<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Everett Dudley Hammock, Jr. - Cordele Dispatch | Cordele Dispatch</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.cordeledispatch.com" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600317682" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/css/normalize.css?1600317681" />
				<link rel="stylesheet" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/css/base.css?1600317681" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/style.css?1600317682" />

        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1600317682"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/media/img/brand/favicon-cordeledispatch.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Everett Dudley Hammock, Jr. - Cordele Dispatch" />
<meta property="og:description" content="Everett Dudley Hammock, Jr. passed away Tuesday, October 6, 2020 at Pruitt Health Care in Ashburn. Born in Oglethorpe, he was the son of the late Everett Dudley Hammock, Sr. and Virginia Hobbs Hammock. He was also preceded in death by a brother John Wycliff Hammock, II. He was a security guard (RET) at Dooly &hellip;" />
<meta property="og:url" content="https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/" />
<meta property="og:site_name" content="Cordele Dispatch" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-10-08T14:23:20-04:00" />
<meta property="og:image" content="https://cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<meta property="og:image:secure_url" content="https://cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Everett Dudley Hammock, Jr. passed away Tuesday, October 6, 2020 at Pruitt Health Care in Ashburn. Born in Oglethorpe, he was the son of the late Everett Dudley Hammock, Sr. and Virginia Hobbs Hammock. He was also preceded in death by a brother John Wycliff Hammock, II. He was a security guard (RET) at Dooly [&hellip;]" />
<meta name="twitter:title" content="Everett Dudley Hammock, Jr. - Cordele Dispatch" />
<meta name="twitter:image" content="https://www.cordeledispatch.com/wp-content/uploads/sites/56/2020/05/facebook-cordeledispatch.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cordeledispatch.com/#website","url":"https://cordeledispatch.com/","name":"Cordele Dispatch","potentialAction":{"@type":"SearchAction","target":"https://cordeledispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/#webpage","url":"https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/","inLanguage":"en-US","name":"Everett Dudley Hammock, Jr. - Cordele Dispatch","isPartOf":{"@id":"https://cordeledispatch.com/#website"},"datePublished":"2020-10-08T14:23:20-04:00","dateModified":"2020-10-08T14:23:20-04:00","author":{"@id":"https://cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec"}},{"@type":["Person"],"@id":"https://cordeledispatch.com/#/schema/person/434626653d9c0d573eee2a31cd093dec","name":"Chris Lewis","image":{"@type":"ImageObject","@id":"https://cordeledispatch.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=96&d=mm&r=g","caption":"Chris Lewis"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cordeledispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cordele Dispatch &raquo; Everett Dudley Hammock, Jr. Comments Feed" href="https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cordeledispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://cordeledispatch.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NLU0tDA2NDMyAwBuyTD/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.cordeledispatch.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cordeledispatch.com/wp-includes/css/admin-bar.min.css?m=1591831625g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.cordeledispatch.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020100652' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.cordeledispatch.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/simple-staff-list-custom.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.cordeledispatch.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-bni/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/style.css?ver=1600317682' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cordeledispatch.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.1' media='all' />
<script src='https://cordeledispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://cordeledispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0'></script>
<script>
var param = {"vuukle_version":"2.8.0","api_key":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://cordeledispatch.com/wp-json/' />
<link rel='shortlink' href='https://cordeledispatch.com/?p=14863' />
<link rel="alternate" type="application/json+oembed" href="https://cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcordeledispatch.com%2F2020%2F10%2F08%2Feverett-dudley-hammock-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cordeledispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcordeledispatch.com%2F2020%2F10%2F08%2Feverett-dudley-hammock-jr%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66905909-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f6282885c443b70829af413';
          var adm_dam_id = '5f62838dbb23623aed7b2951';
          var adm_dpm_id = '5f62836bda6fa904f9fb8905';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/xmuNDUImn6cukqoRAM56aVt3C_LNsGiP906O5PTpLDilJvL6HMc4aKZCulosKyq_FxDKXxFhfwMhqw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/CRD-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/CRD-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/CRD-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/CRD-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CRD-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CRD-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/CRD-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "obituaries",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/10/08/everett-dudley-hammock-jr/");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/CRD-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/CRD-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/CRD-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/CRD-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/CRD-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/CRD-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/CRD-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/CRD-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/CRD-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/CRD-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/CRD-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/CRD-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/CRD-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/CRD-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/CRD-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/CRD-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/CRD-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/CRD-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/CRD-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/CRD-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/CRD-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/CRD-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/CRD-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/CRD-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_xwfdnfpun2yotjcjjlkbvqsp6u'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://cordeledispatch.com/services/about-us/">About Us</a></li>
	<li class="public-notices"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.cordeledispatch.com/CircStore/Account/Login?vendor=DirXion&prodId=CD" rel="bookmark">E-Edition</a></li>
  <li class="subscribe"><a href="https://cordeledispatch.com/subscriptions/">Subscribe</a></li>
</ul>							<p class="date">
								October 8, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">86&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://cordeledispatch.com">
									<img src="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/media/img/brand/logo-cordeledispatch.png" alt="Cordele Dispatch" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://cordeledispatch.com">
									<img class="logo" class="logo" src="https://www.cordeledispatch.com/wp-content/themes/2016-cordele-child/media/img/brand/logo-cordeledispatch.png" alt="Cordele Dispatch" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://cordeledispatch.com">Home</a></li>
	<li class="news "><a href="https://cordeledispatch.com/category/news/">News</a>
			</li>
	<li class="sports"><a href="https://cordeledispatch.com/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://cordeledispatch.com/category/opinion/">Opinion</a>
			</li>
	<li class="columns "><a href="https://cordeledispatch.com/category/columns/">Columns</a></li>
			<li class="classifieds"><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
	<li class="obits"><a href="https://cordeledispatch.com/category/obituaries/">Obits</a></li>
		


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://cordeledispatch.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Cordele Dispatch..." onfocus="if(this.value=='Search Cordele Dispatch...'){this.value='';}" onblur="if(this.value==''){this.value='Search Cordele Dispatch...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Stories</h2>
		<ul>
											<li>
					<a href="https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/" aria-current="page">Everett Dudley Hammock, Jr.</a>
									</li>
											<li>
					<a href="https://cordeledispatch.com/2020/10/02/street-closure/">Street Closure</a>
									</li>
											<li>
					<a href="https://cordeledispatch.com/2020/10/02/wilcox-county-board-of-elections-meeting/">Wilcox County Board of Elections meeting</a>
									</li>
											<li>
					<a href="https://cordeledispatch.com/2020/10/01/ettie-deedee-pridgen-sims/">Ettie “DeeDee” Pridgen Sims</a>
									</li>
											<li>
					<a href="https://cordeledispatch.com/2020/10/01/tommy-david-helms/">Tommy David Helms</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Everett Dudley Hammock, Jr.</h2>

										<div class="byline">
											
											<a href="https://cordeledispatch.com/author/chris.lewis/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a24169d35a210594afebe5d10bfcdbca?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://cordeledispatch.com/author/chris-lewis/" rel="bookmark">Chris Lewis</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:chris.lewis@cordeledispatch.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:23 am Thursday, October 8, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Everett Dudley Hammock, Jr. passed away Tuesday, October 6, 2020 at Pruitt Health Care in Ashburn. Born in Oglethorpe, he was the son of the late Everett Dudley Hammock, Sr. and Virginia Hobbs Hammock. He was also preceded in death by a brother John Wycliff Hammock, II. He was a security guard (RET) at Dooly State Prison System in Unadilla. Dudley served his country as a member of the National Guard for several years. He loved to watch sports and was an avid Atlanta Braves fan.\u00a0 Dudley is survived by his children, a son and his wife,\u00a0 Edward D. and Lindsay Hammock of Cordele and a daughter and her husband, Joy and Will Thomas of Durango, CO; a very special friend, Mary Collier of Cordele; two sisters and their husbands, Peggie and John Williams of Perry and Gail and James Alligood of Franklin, TN; the mother of his children, Gail Hammock of Warwick; and several nieces and nephews. A graveside service will be held at 1:00 p.m. Friday, October 9, 2020 at Oglethorpe Memorial Gardens in Oglethorpe. In accordance with the COVID-19 regulations, face masks or face coverings are suggested and seating will be limited because of social distancing requirements.\u00a0Arrangements are by Rainey Family Funeral Services. An online guest register is available at\u00a0www.raineyfuneral.com","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=323c303cabbf6114f775bec959b9430a&postHash=254af672a1d100e47758f1aa2fdf78e4&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><p>Everett Dudley Hammock, Jr. passed away Tuesday, October 6, 2020 at Pruitt Health Care in Ashburn. Born in Oglethorpe, he was the son of the late Everett Dudley Hammock, Sr. and Virginia Hobbs Hammock. He was also preceded in death by a brother John Wycliff Hammock, II. He was a security guard (RET) at Dooly State Prison System in Unadilla. Dudley served his country as a member of the National Guard for several years. He loved to watch sports and was an avid Atlanta Braves fan.  Dudley is survived by his children, a son and his wife,  Edward D. and Lindsay Hammock of Cordele and a daughter and her husband, Joy and Will Thomas of Durango, CO; a very special friend, Mary Collier of Cordele; two sisters and their husbands, Peggie and John Williams of Perry and Gail and James Alligood of Franklin, TN; the mother of his children, Gail Hammock of Warwick; and several nieces and nephews. A graveside service will be held at 1:00 p.m. Friday, October 9, 2020 at Oglethorpe Memorial Gardens in Oglethorpe. In accordance with the COVID-19 regulations, face masks or face coverings are suggested and seating will be limited because of social distancing requirements. Arrangements are by Rainey Family Funeral Services. An online guest register is available at <a href="http://www.raineyfuneral.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.raineyfuneral.com&amp;source=gmail&amp;ust=1602252539227000&amp;usg=AFQjCNEctXZ1ytqW4yBtx9Pbn3v6Jz2MMQ">www.raineyfuneral.com</a></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "d0efeadf-028e-466c-807e-8faf6ec6c492",
        articleId: "14863",
        tags: "",
        author: "Chris Lewis",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: false,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://cordeledispatch.com/2020/10/01/ettie-deedee-pridgen-sims/">Ettie “DeeDee” Pridgen Sims</a></h4>
          <p>&nbsp; &nbsp; Ettie “DeeDee” Pridgen Sims passed away on Tuesday, September 29, 2020 at Archbold Hospital in Thomasville, Ga after... <a href="https://cordeledispatch.com/2020/10/01/ettie-deedee-pridgen-sims/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134061"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://cordeledispatch.com/2020/10/08/everett-dudley-hammock-jr/';
      this.page.identifier = '14863 https://cordeledispatch.com/?p=14863';
      this.page.title = 'Everett Dudley Hammock, Jr. - Cordele Dispatch';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//cordeledispatch.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/05/14/eutychus/" title="Permalink to Eutychus" rel="bookmark">Eutychus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/05/05/jesus-wept/" title="Permalink to Jesus wept" rel="bookmark">Jesus wept</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/04/15/columnist-bill-milby-shares-some-covid-19-good-humor/" title="Permalink to Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;" rel="bookmark">Columnist Bill Milby shares some COVID-19 &#8216;Good Humor&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/03/09/managing-diabetes-in-five-simple-steps/" title="Permalink to Managing diabetes in five simple steps" rel="bookmark">Managing diabetes in five simple steps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/01/24/on-indian-time/" title="Permalink to On Indian Time" rel="bookmark">On Indian Time</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/08/05/cougars-practice-in-pads-for-the-first-time-this-season/" title="Permalink to Cougars practice in pads for the first time this season" rel="bookmark">Cougars practice in pads for the first time this season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/08/05/stephens-takes-his-football-fortunes-to-texas/" title="Permalink to Stephens takes his football fortunes to Texas" rel="bookmark">Stephens takes his football fortunes to Texas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/07/20/ghsa-football-update/" title="Permalink to GHSA Football update" rel="bookmark">GHSA Football update</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/07/16/crisp-county-middle-school-softball-tryouts/" title="Permalink to Crisp County Middle School Softball tryouts" rel="bookmark">Crisp County Middle School Softball tryouts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/07/10/crisp-county-football-player-tests-positive-for-covid-19/" title="Permalink to Crisp County football player tests positive for COVID-19" rel="bookmark">Crisp County football player tests positive for COVID-19</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/07/30/dooly-wilcox-delay-school-sports-starts/" title="Permalink to Dooly, Wilcox delay school, sports starts" rel="bookmark">Dooly, Wilcox delay school, sports starts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/07/29/dooly-county-schools-opening/" title="Permalink to Dooly County Schools opening" rel="bookmark">Dooly County Schools opening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/07/23/hopper-awarded-georgia-foundation-for-agriculture-scholarship/" title="Permalink to Hopper awarded Georgia Foundation for Agriculture  Scholarship" rel="bookmark">Hopper awarded Georgia Foundation for Agriculture  Scholarship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/06/24/crisp-academy-salutatorian-speech/" title="Permalink to Crisp Academy Salutatorian Speech" rel="bookmark">Crisp Academy Salutatorian Speech</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://cordeledispatch.com/2020/06/24/crisp-academy-valedictorian-speech/" title="Permalink to Crisp Academy Valedictorian Speech" rel="bookmark">Crisp Academy Valedictorian Speech</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://cordeledispatch.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://cordeledispatch.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://cordeledispatch.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://cordeledispatch.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://cordeledispatch.com/category/columns/">Columns</a></li>
								<li><a href="https://cordeledispatch.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.cordeledispatch.com/AdHunter/cordele">Classifieds</a></li>
								<li><a href="https://cordeledispatch.com/category/obituaries/">Obits</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://cordeledispatch.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://cordeledispatch.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://cordeledispatch.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Cordele Dispatch</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/plugins.js?1600317682"></script>
        <script src="https://www.cordeledispatch.com/wp-content/themes/2016-bni/media/js/main.js?1600317682"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.cordeledispatch.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.cordeledispatch.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cordeledispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://cordeledispatch.com/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/cordeledispatch.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script>
var rfw = {"speed":""};
</script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020100652'></script>
<script src='https://www.cordeledispatch.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020100652'></script>
<script type='text/javascript' src='https://cordeledispatch.com/wp-includes/js/wp-embed.min.js?m=1591831626g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'177045789',post:'14863',tz:'-4',srv:'cordeledispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '177045789', '14863' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//cordeledispatch.disqus.com/count.js" async></script>
            </body>
</html>